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AMAC Accessibility Solutions
• AMAC Accessibility is a social
change organization on a mission
to create affordable services for
governmental, private and nonprofit organization working with
individuals with disabilities.
Services include e-text, braille,
captioning, assistive technology,
office management software and
consulting.

AMAC Services
AMAC creates practical solutions that work, with a focus on
utility, ease of use, and high quality.
• Accessibility Consulting focuses on organizational accessibility
needs with evaluation, technical assistance, customer
support, and website accessibility solutions.
• Braille Services produces customized projects from both print
materials and electronic text including partial books and
chapters, or graphics only, using cutting-edge technology.
• Captioning Services makes classrooms, meetings, labs, and
other audio environments fully accessible for the deaf or
hard-of-hearing.

Additional AMAC Services
AMAC creates practical solutions that work, with a focus on
utility, ease of use, and high quality.
• Audio Description Services makes visual information present
in multimedia accessible to persons who are blind or low
vision.
• Professional E-Text Producers provide high-quality e-text in
many formats such as PDF, DOC, DAISY, and HTML.
• AMAC’s Certified Assistive Technology team provides on-site
and remote assessments, demonstrations, training, and
technical assistance for education, work, and daily living
environments.

AccessGA

AccessGA represents a joint initiative of the Georgia
ADA Coordinator’s Office, AMAC, and GTA. The
objective is to support Georgia’s state agencies with
ICT accessibility, and promote equal and timely
access for employees and customers with a wide
range of disabilities.

AccessGA Offerings
•
•
•
•

Webinar Offerings
Technical Assistance and Hands-On Training
Monthly Newsletters
Up-to-Date Wiki of ICT Accessibility Resources
and Information
• Web Accessibility Audits
• Procurement and VPATs
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John Rempel
Quality Control & Training Specialist

John has 17 years of experience working with people with
disabilities. As a Quality Control and Training Specialist with
AMAC, John assesses individuals' needs, develops training
materials and web audits for its members, and provides
quality control for AMAC training materials and e-text
production.

ClaroRead
• Text-to-Speech
• Visual Highlighting
• Read back any on-screen
text and program
commands
• High Quality Screen
Reader
• Keyboard Echo
• Save to Audio

Premier Literacy Suite
• Text-to-Speech
software
• Post writing to
“cloud applications”
• Scan and read
documents
• Integrated
Dictionary
• Create study notes

Speech Recognition Software
• Turn spoken words into
text
• Connect with the timing
of your thoughts
• Dictation speed 70 to
100 words per minute

Text-to-Speech Solutions
• JAWS
• NVDA

• Window-Eyes
• VoiceOver (Mac)

• VoiceOver (iOS)
• TalkBack for
Android

Color Contrast Analyzer Tools
• The Paciello Group - Colour Contrast Analyzer:
www.paciellogroup.com/resources/contrastanalyser/

• SSB Bart Group - Color Contrast Checker:
www.ssbbartgroup.com/reference/color-contrast-checker/

• WebAIM Color Contrast Checker (online):
http://webaim.org/resources/contrastchecker/

Accessing Documents with
Assistive Technology
Demonstration
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Norah Sinclair is a User Support and Digital Accessibility
Specialist with AMAC Accessibility Solutions and Research
Center at the Georgia Institute of Technology and works
with the AccessGA ICT Accessibility initiative.

Is Your Content Accessible?
Accessibility / Accessible
Making your content available to all users,
including users of assistive technology.

Is Your Content Usable?
Usability
How effectively, efficiently and
satisfactorily a user can interact with
a user interface.
http://www.usability.gov/

Peter Morville’s User Experience
Honeycomb

What Makes a Document Accessible?
Key Ideas
• Incorporates standards
• Section 508 and WCAG 2.0
• Works with Assistive
Technology
• Benefits all users

Why Create Accessible Documents?
Consider USERS with a variety of abilities
and needs:
• Blind or visually impaired, low vision,
color blind
• Motor disabilities
• Learning disabilities

• Deaf or hard of hearing and require
multimedia to be captioned
• Aging Users
• Secondary group that can benefit – English
language learners

Main Features of Accessible Documents
Document Structure and Navigation
• Document is structured with Headings for navigation
• Lists and tables are appropriately formatted
• Images include alternative text descriptions
• Document can be navigated in a logical reading order
• Color and Contrast are adequate

Built-in Tools
Use the built in tools of your authoring software
• Headings
• Lists and tables
• Alternative text descriptions
• Meaningful hyperlinks
• Export accessible source documents to other formats/PDF
• Accessibility Checker

Microsoft Word
Demonstration
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Valerie Morrison
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Valerie works in AMAC's production department and specializes in
making accessible e-texts for students. She has recently been focused
on PowerPoint accessibility, and has worked with several publishers to
revise the PowerPoint presentations that accompany their textbooks.
Valerie earned her doctorate in English from the University of Georgia,
where she taught first year composition, American and British
literature, American poetry, and the postmodern novel.

PowerPoint & Accessibility
•
•
•
•
•
•

Templates & Layout
Unique titles for slides
Select proper reading order
View all text in outline view
Eliminate extra white space
Create bulleted and
numbered lists
• Write alternative text
descriptions for images

508 Compliance Checklist for
PowerPoint Presentations
Master Requirements:
• Does the document file name not
contain spaces and/or special
characters?
•
• Is the document file name concise,
generally limited to 20-30 characters, •
and does it make the contents of the
file clear?
•
• Have the Document Properties for
Title, Author, Subject (AKA
Description), Keywords, Language, •
and Copyright Status been applied as
per HHS guidance?
• Does the document utilize
recommended fonts (i.e., Times New

Roman, Verdana, Arial, Tahoma,
Helvetica, or Calibri)?
Have track changes been accepted or
rejected and turned off?
Have comments been removed and
formatting marks been turned off?
Does the document refrain from
using flashing/flickering text and/or
animated text?
Is the document free of background
images or watermarks?

Further Master Requirements
• Do all images, grouped images, and
nontext elements that convey
information have meaningful
alternative-text descriptions?
• Do complex images (i.e., charts or
graphs) have descriptive text near
the image (perhaps as a caption)?
• Do all URLs contain descriptive
hyperlinks (i.e., avoid generic
phrases like “Click here” and,
instead, use phrases that let users
know about the content of the
linked page prior to selecting it)?
• Are all URLs linked to correct Web
destinations?

• Are e-mail links accessible?
• Has a separate accessible version of
the document been provided when
there is no other way to make the
content accessible?
• If there are tables, are blank cells
avoided?
• Is all of the text easy to read in
comparison to the background of
the document (i.e., has a colorcontrast ratio of 4.5:1)?
• Has the document been reviewed in
Print Preview for a final visual
check?

General Layout and Formatting
Requirements
• Can all slide text be viewed in •
the Outline View?
• Do all of the slides avoid using
flickering/flashing text and/or •
animated text?
• Do all of the slides avoid using
text boxes or graphics with text
within them?
• Is the list style being used as
opposed to manually typed
characters (e.g. Hyphens,
numbers, or graphics)?

If multimedia is present, did
the multimedia pass the
Multimedia Checklist?
Is the presentation free of
SmartArt?

Document Image Requirements
• Are multiple associated images on the
same page (e.g., boxes in an
organizational chart) grouped as one
object?
• Have all multilayered objects been
flattened into one image and does that
image use one alternative text
description for the image?
• Do images/graphics appear crisp and
legible?

Document Table Requirements
• If the document (or a section of the document) has a tabular appearance,
is the tabular structure made using the table option (as opposed to
manual tabs and/or spaces)?
• Do all tables have a logical reading order from left to right, top to bottom?
• Do data tables have the entire first row designated as a ‘Header Row’ in
table properties?
• Is the table free of merged cells?
• Are all tables described and labeled (where appropriate)? Note: In some
cases naming/numbering of tables may not be appropriate. For example, a
small data table in a presentation may not need a reference.
• In table properties, is “Allow row to break across pages” unchecked?

Templates
• Use built-in templates,
not the text boxes which
can be inaccessible
– Go to Home Ribbon
– Click on Layout

Titles
• Give each slide a unique title
– Aids in navigation
– Clarifies your presentation
– Helps your audience focus

Select Lists Styles
• Use bulleted lists
• Use numbered lists
• Adjust hierarchy of lists

Tables

•

ID

Institution

Membership type

Renewed

24

Georgia Institute of
Technology

UGA

yes

77

Georgia State Univ.

UGA

yes

82

Georgia Southern

UGS

yes

To add a table with headings
• Go to menu item: Insert
• In the Tables section, select the Tables icon
• Select the number of rows and columns you would like your table to have
• Select the table and a Table Tools menu item should appear
• Go to menu item: Table Tools > Design
• In the Table Style Options section, select the Header Row check box
Note: Whenever possible, keep tables simple with just 1 row of headings.
• Add alt text to Tables.

Adding Alternative Text for Images
Add alt text to images
•
•
•
•

Right-click the object
Select Format Picture…
Select the Alt Text option
Add summary alt text in the
description entry area
• Short description of content
• 1-2 sentences
• No abbreviations
• Consider whether it the graphic
could be formatted as text or a
table instead

Selecting Reading Order
• Go to menu item: Home
• In the Drawing section, select Arrange >
Selection Pane…
• In the Selection and Visibility pane, all the
elements on the slide are listed in reverse
chronological order under Shapes on this Slide
• Elements can be re-ordered using the Re-order
buttons located at the bottom of the Selection
and Visibility pane
• Note: The tab order of elements begins at the
bottom of the list and tabs upwards.

Formatting Your Text
• Use font sizes between 12 and 18 points for body
text.
• Use fonts of normal weight, rather than bold or
light weight fonts.
• Use standard fonts with clear spacing and easily
recognized upper and lower case characters. Sans
serif fonts (e.g., Arial, Calibri, Verdana) may
sometimes be easier to read than serif fonts (e.g.,
Times New Roman, Garamond).
• Avoid large amounts of text set in all caps, italics,
or underlined.
• Use normal or expanded character spacing, rather
than condensed spacing.

More Best Practices
• Backgrounds - Always place text on a plain or solid background, not
over an image.
• Colors and contrast - text color should provide enough contrast with
background color that people can easily read it. Research shows that
readers with low vision read yellow font on a black background most
easily.
• Layout - use a standard layout template with text placeholders. This
will help with logical reading order and make sure that all of your
content will be accessible.

Outline View
• Check text in the Outline
View.
• If content placeholders have
been used, the text will be
viewable in the outline
view. If text boxes were
used on the slides, the slide
text will not be viewable in
the outline view.

Use the Accessibility Checker
To access the Accessibility Checker, go to File > Prepare for
Sharing and click Check for Issues
From the context menu, choose Check Accessibility

Save Your Presentation as Accessible PDF
• MS PowerPoint 2010 and 2013 include the option to Save and
Export accessible formatting, including alt text when the ppt
is saved as a PDF. To export your file to an accessible PDF
format, go to File > Save As >
from the Save as type drop down menu choose PDF and click
on Options.
• Under Include Non-Printing Information, be sure to check:
– Document properties
– Document structure tags for accessibility

• *If Adobe Acrobat PDF Maker is installed, choose Save as
Adobe PDF. An important advantage to exporting with Adobe
PDF Maker – slide titles will export as Bookmarks in the PDF.

PowerPoint Demonstration
•
•
•
•
•

•
•
•
•

Create a new PowerPoint slideshow presentation
Go to Layouts and select different slide templates
Add unique titles for your slides
Insert an image and add alternative text
Write some text in one of the content placeholders and
adjust the size of the font, parameters of your content box
View in Outline mode to see that all text is viewable
Go to Arrange > Selection Pane and adjust reading order
Add metadata
Save and run the accessibility check

AccessGA Initiative

www.accessga.org

